Podcast Generator 'core/admin/delete.php' Arbitrary File Deletion Vulnerability

Bugtraq ID: 34317
Class: Design Error
CVE: CVE-2009-1230
Remote: Yes
Local: No
Published: Mar 31 2009 12:00AM
Updated: Jun 04 2009 10:59PM
Credit: BlackHawk
Vulnerable: Podcast Generator Podcast Generator 0.96.2
Podcast Generator Podcast Generator 1.2
Podcast Generator Podcast Generator 1.1
Podcast Generator Podcast Generator 1.0 beta 2
Podcast Generator Podcast Generator 1.0
Not Vulnerable: Podcast Generator Podcast Generator 1.3


 

Privacy Statement
Copyright 2010, SecurityFocus