Snes9x Local Buffer Overflow Vulnerability

Bugtraq ID: 3437
Class: Boundary Condition Error
CVE: CVE-2001-1015
Remote: No
Local: Yes
Published: Oct 16 2001 12:00AM
Updated: Jul 11 2009 09:06AM
Credit: This vulnerability was submitted to BugTraq on October 16th, 2001 by Niels Heinen <zilli0n@gmx.net>.
Vulnerable: Snes9x.com Snes9x.com 1.3.7
- FreeBSD FreeBSD 5.0
- FreeBSD FreeBSD 4.4
- NetBSD NetBSD 1.5.2
- OpenBSD OpenSSH 2.9
+ S.u.S.E. Linux 7.2
+ S.u.S.E. Linux 7.1
+ S.u.S.E. Linux 7.0
+ S.u.S.E. Linux 6.4
+ S.u.S.E. Linux 6.3
Snes9x.com Snes9x.com 1.3.4
Not Vulnerable: Snes9x.com Snes9x 1.3.9 -1
- Debian Linux 2.2 r3 unstable
Snes9x.com Snes9x 1.3.9
- FreeBSD FreeBSD 5.0
- NetBSD NetBSD 1.5.2
- OpenBSD OpenBSD 2.9
Snes9x.com Snes9x 1.2.9 -2
- Progeny Debian 1.0


 

Privacy Statement
Copyright 2010, SecurityFocus