VMware Hosted Products VMSA-2009-0005 Multiple Remote Vulnerabilities

Bugtraq ID: 34373
Class: Unknown
CVE: CVE-2008-3761
CVE-2008-4916
CVE-2009-0177
CVE-2009-0518
CVE-2009-0909
CVE-2009-0910
CVE-2009-1146
CVE-2009-1147
CVE-2009-0908
Remote: Yes
Local: Yes
Published: Apr 04 2009 12:00AM
Updated: Oct 01 2012 07:01PM
Credit: laurent gaffie
Vulnerable: VMWare Workstation for Linux 0
VMWare Workstation 6.5.1
VMWare Workstation 6.5 build 118166
VMWare Workstation 6.0.5 build 109488
VMWare Workstation 6.0.5
VMWare Workstation 6.0.4 build 93057
VMWare Workstation 6.0.4
VMWare Workstation 6.0.3 Build 80004
VMWare Workstation 6.0.3
VMWare Workstation 6.0.2
VMWare Workstation 6.0.1
VMWare Workstation 5.5.9 build 126128
VMWare Workstation 5.5.8
VMWare Workstation 5.5.7
VMWare Workstation 5.5.6
VMWare Workstation 5.5.5
VMWare Workstation 5.5.4
VMWare Workstation 5.5.3 build 34685
VMWare Workstation 5.5.1
VMWare Workstation 5.5
VMWare Workstation 4.5.2
VMWare Server 1.0.8 build 126538
VMWare Server 1.0.7 build 108231
VMWare Server 1.0.7
VMWare Server 1.0.6 build 91891
VMWare Server 1.0.6
VMWare Server 1.0.5 Build 80187
VMWare Server 1.0.5
VMWare Server 1.0.4
VMWare Server 1.0.3
VMWare Server 1.0.2
VMWare Player 2.5.1
VMWare Player 2.5 build 118166
VMWare Player 2.0.5 build 109488
VMWare Player 2.0.5
VMWare Player 2.0.4 build 93057
VMWare Player 2.0.4
VMWare Player 2.0.3 Build 80004
VMWare Player 2.0.2
VMWare Player 2.0.1
VMWare Player 2.0
VMWare Player 1.0.9 build 126128
VMWare Player 1.0.8 build 108000
VMWare Player 1.0.8
VMWare Player 1.0.7 build 91707
VMWare Player 1.0.6 Build 80404
VMWare Player 1.0.6
VMWare Player 1.0.5
VMWare Player 1.0.4
VMWare Player 1.0.3
VMWare Player 1.0.2
VMWare Player 1.0.1 Build 19317
VMWare ESXi Server 3.5
VMWare ESX Server 3.0.3
VMWare ESX Server 3.0.2
VMWare ESX Server 3.5
VMWare ACE 2.5.1
VMWare ACE 2.5 build 118166
VMWare ACE 2.0.5 build 109488
VMWare ACE 2.0.5
VMWare ACE 2.0.3
VMWare ACE 2.0.2 build 93057
VMWare ACE 2.0.2
VMWare ACE 2.0.1
VMWare ACE 2.0
VMWare ACE 1.0.8 build 125922
VMWare ACE 1.0.7 build 108880
VMWare ACE 1.0.7
VMWare ACE 1.0.5
VMWare ACE 1.0.4
VMWare ACE 1.0.3
VMWare ACE 1.0.2 Build 19206
VMWare ACE 1.0.2
VMWare ACE 1.0
VMWare ACE 1.0.5 build 79846
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus