VMware Multiple Hosted Products Display Function Code Execution Vulnerability

Bugtraq ID: 34471
Class: Unknown
CVE: CVE-2009-1244
Remote: No
Local: Yes
Published: Apr 10 2009 12:00AM
Updated: Oct 01 2012 07:01PM
Credit: VMware
Vulnerable: VMWare Workstation 6.5.1
VMWare Workstation 6.5 build 118166
VMWare Workstation 6.0.5 build 109488
VMWare Workstation 6.0.5
VMWare Workstation 6.0.4 build 93057
VMWare Workstation 6.0.4
VMWare Workstation 6.0.3 Build 80004
VMWare Workstation 6.0.3
VMWare Workstation 6.0.2
VMWare Workstation 6.0.1
VMWare Workstation 6.0
VMWare Workstation 6.0.0.45731
VMWare Server 1.0.8 build 126538
VMWare Server 1.0.8
VMWare Server 1.0.7 build 108231
VMWare Server 1.0.7
VMWare Server 1.0.6 build 91891
VMWare Server 1.0.6
VMWare Server 1.0.5 Build 80187
VMWare Server 1.0.5
VMWare Server 1.0.4
VMWare Server 1.0.3
VMWare Server 1.0.2
VMWare Server 2.0
VMWare Player 2.5.1
VMWare Player 2.5 build 118166
VMWare Player 2.0.5 build 109488
VMWare Player 2.0.5
VMWare Player 2.0.4 build 93057
VMWare Player 2.0.4
VMWare Player 2.0.3 Build 80004
VMWare Player 2.0.2
VMWare Player 2.0.1
VMWare Player 2.0
VMWare Fusion 2.0.3
VMWare Fusion 2
VMWare ESXi Server 3.5
VMWare ESX Server 3.0.3
VMWare ESX Server 3.0.2
VMWare ESX Server 3.5
VMWare ACE 2.5.1
VMWare ACE 2.5 build 118166
VMWare ACE 2.0.5 build 109488
VMWare ACE 2.0.5
VMWare ACE 2.0.3
VMWare ACE 2.0.2 build 93057
VMWare ACE 2.0.2
VMWare ACE 2.0.1
VMWare ACE 2.0
Gentoo Linux
Not Vulnerable: VMWare Workstation 6.5.2
VMWare Server 2.0.1
VMWare Server 1.0.9
VMWare Player 2.5.2
VMWare Fusion 2.0.4
VMWare ACE 2.5.2


 

Privacy Statement
Copyright 2010, SecurityFocus