ASP Product Catalog 'search.asp' Cross Site Scripting Vulnerability

Bugtraq ID: 34504
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 13 2009 12:00AM
Updated: Apr 15 2009 06:36PM
Credit: AlpHaNiX
Vulnerable: ASP Product Catalog ASP Product Catalog 1.0 Beta 1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus