Mongoose HTTP Server Directory Traversal Vulnerability

Bugtraq ID: 34510
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 14 2009 12:00AM
Updated: Apr 20 2010 09:03PM
Credit: e.wiZz!
Vulnerable: Mongoose Mongoose 2.8
Mongoose Mongoose 2.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus