AbleSpace Multiple Input Validation Vulnerabilities

Bugtraq ID: 34512
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 14 2009 12:00AM
Updated: Apr 25 2009 12:36AM
Credit: Digital Security Research Group [DSecRG]
Vulnerable: AbleSpace AbleSpace 1.0
ABK-Soft AbleSpace 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus