SAP AG SAPgui KWEdit ActiveX Control Insecure Method Remote Code Execution Vulnerability

Bugtraq ID: 34524
Class: Design Error
CVE: CVE-2008-4830
Remote: Yes
Local: No
Published: Apr 15 2009 12:00AM
Updated: Dec 03 2010 01:55PM
Credit: Carsten Eiram
Vulnerable: SAP AG SAPgui 7.10 Patch Level 5
SAP AG SAPgui 6.40 Patch Level 29
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus