phpMyAdmin Configuration File PHP Code Injection Vulnerability

Bugtraq ID: 34526
Class: Input Validation Error
CVE: CVE-2009-1285
Remote: Yes
Local: No
Published: Apr 14 2009 12:00AM
Updated: Apr 17 2009 04:46PM
Credit: Tenable Network Security
Vulnerable: Red Hat Fedora 9
Red Hat Fedora 10
phpMyAdmin phpMyAdmin 3.1.1 0
phpMyAdmin phpMyAdmin 3.1.1 .1
phpMyAdmin phpMyAdmin 3.1 .0
phpMyAdmin phpMyAdmin 3.0.1
phpMyAdmin phpMyAdmin 3.0
phpMyAdmin phpMyAdmin 3.1.3.1
phpMyAdmin phpMyAdmin 3.0.1.1
Not Vulnerable: phpMyAdmin phpMyAdmin 3.1.3.2


 

Privacy Statement
Copyright 2010, SecurityFocus