Drupal Printer, e-mail and PDF versions Module Content Title HTML Injection Vulnerability

Bugtraq ID: 34545
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 15 2009 12:00AM
Updated: Apr 16 2009 11:06PM
Credit: St├ęphane Corlosquet
Vulnerable: Drupal Printer, e-mail and PDF versions 6.x-1.4
Drupal Printer, e-mail and PDF versions 6.x-1.3
Drupal Printer, e-mail and PDF versions 5.x-4.4
Drupal Printer, e-mail and PDF versions 5.x-4.3
Not Vulnerable: Drupal Printer, e-mail and PDF versions 6.x-1.5
Drupal Printer, e-mail and PDF versions 5.x-4.5


 

Privacy Statement
Copyright 2010, SecurityFocus