cpCommerce 'document.php' SQL Injection Vulnerability

Bugtraq ID: 34556
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 16 2009 12:00AM
Updated: Apr 22 2009 11:46PM
Credit: NoGe
Vulnerable: cpCommerce cpCommerce 1.2.6
cpCommerce cpCommerce 1.2.4
cpCommerce cpCommerce 1.2.3
cpCommerce cpCommerce 1.1
cpCommerce cpCommerce 0.5 f
Not Vulnerable: cpCommerce cpCommerce 1.2.7


 

Privacy Statement
Copyright 2010, SecurityFocus