Apache Geronimo Application Server Multiple Remote Vulnerabilities

Bugtraq ID: 34562
Class: Input Validation Error
CVE: CVE-2008-5518
CVE-2009-0038
CVE-2009-0039
Remote: Yes
Local: No
Published: Apr 16 2009 12:00AM
Updated: Aug 21 2009 03:48PM
Credit: Digital Security Research Group [DSecRG]
Vulnerable: SuSE SUSE Linux Enterprise 11
SuSE SUSE Linux Enterprise 10
Apache Geronimo 2.1.3
Apache Geronimo 2.1.2
Apache Geronimo 2.1.1
Apache Geronimo 2.1
Not Vulnerable: Apache Geronimo 2.1.4


 

Privacy Statement
Copyright 2010, SecurityFocus