BlackBerry Enterprise Server MDS Connection Service Cross Site Scripting Vulnerability

Bugtraq ID: 34573
Class: Input Validation Error
CVE: CVE-2009-0307
Remote: Yes
Local: No
Published: Apr 16 2009 12:00AM
Updated: Apr 17 2009 06:16PM
Credit: Ken Millar of Sensient Technologies Corporation, Michael Thumann of ERNW, and Martin O'Neal and Stephen de Vries of Corsaire
Vulnerable: Rim Blackberry Enterprise Server 4.1.6 MR4
Rim Blackberry Enterprise Server 4.1.6
Rim Blackberry Enterprise Server 4.1.5
Rim Blackberry Enterprise Server 4.1.4
Rim Blackberry Enterprise Server 4.1.3
Rim Blackberry Enterprise Server 4.0.3
Rim Blackberry Enterprise Server 4.0
Rim Blackberry Enterprise Server 2.0 .0.65
Rim Blackberry Enterprise Server 4.0 SP3
Not Vulnerable: Rim Blackberry Enterprise Server 4.1.6 MR5


 

Privacy Statement
Copyright 2010, SecurityFocus