e107 'usersettings.php' SQL Injection Vulnerability

Bugtraq ID: 34614
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 20 2009 12:00AM
Updated: Apr 22 2009 03:36PM
Credit: Juri Gianni
Vulnerable: e107 e107 0.7.15
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus