Linksys WRT54GC 'administration.cgi' Access Validation Vulnerability

Bugtraq ID: 34616
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 20 2009 12:00AM
Updated: Apr 21 2009 10:36PM
Credit: Gabriel Lima
Vulnerable: Linksys WRT54GC 1.5.7 (Firmware)
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus