SLURM 'sbcast' and 'strigger' Group Permissions Local Privilege Escalation Vulnerability

Bugtraq ID: 34638
Class: Design Error
CVE:
Remote: No
Local: Yes
Published: Apr 21 2009 12:00AM
Updated: Apr 23 2009 09:36PM
Credit: Thijs Kinkhorst
Vulnerable: SLURM SLURM 1.3.13
SLURM SLURM 1.2.35
Debian Linux 5.0 sparc
Debian Linux 5.0 s/390
Debian Linux 5.0 powerpc
Debian Linux 5.0 mipsel
Debian Linux 5.0 mips
Debian Linux 5.0 m68k
Debian Linux 5.0 ia-64
Debian Linux 5.0 ia-32
Debian Linux 5.0 hppa
Debian Linux 5.0 armel
Debian Linux 5.0 arm
Debian Linux 5.0 amd64
Debian Linux 5.0 alpha
Debian Linux 5.0
Not Vulnerable: SLURM SLURM 1.3.15
SLURM SLURM 1.3.14


 

Privacy Statement
Copyright 2010, SecurityFocus