CUPS Insufficient 'Host' Header Validation Weakness

Bugtraq ID: 34665
Class: Input Validation Error
CVE: CVE-2009-0164
Remote: Yes
Local: No
Published: Apr 22 2009 12:00AM
Updated: Apr 13 2015 09:58PM
Credit: Aaron Sigel <br><br>
Vulnerable: Slackware Linux 12.2
Slackware Linux 12.1
Slackware Linux 12.0
Slackware Linux -current
Pardus Linux 2008 0
Gentoo Linux
Easy Software Products CUPS 1.3.9
Easy Software Products CUPS 1.3.8
Easy Software Products CUPS 1.3.7
Easy Software Products CUPS 1.3.6
Easy Software Products CUPS 1.3.5
Easy Software Products CUPS 1.3.3
Easy Software Products CUPS 1.3.2
Easy Software Products CUPS 1.2.12
Easy Software Products CUPS 1.2.10
Easy Software Products CUPS 1.2.9
Easy Software Products CUPS 1.2.8
Easy Software Products CUPS 1.2.4
Easy Software Products CUPS 1.2.2
Not Vulnerable: Easy Software Products CUPS 1.3.10


 

Privacy Statement
Copyright 2010, SecurityFocus