RedHat RPM Corrupt Query Vulnerability

Bugtraq ID: 3472
Class: Boundary Condition Error
CVE: CVE-2001-0923
Remote: No
Local: Yes
Published: Oct 24 2001 12:00AM
Updated: Jul 11 2009 09:06AM
Credit: Discovered and posted to BugTraq by zen-parse <zen-parse@gmx.net> on October 24, 2001.
Vulnerable: RedHat RPM 4.0.2 -7x
+ Conectiva Linux 7.0
+ RedHat Linux 7.2
+ RedHat Linux 7.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus