MataChat 'input.php' Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 34722
Class: Input Validation Error
CVE: CVE-2009-1620
Remote: Yes
Local: No
Published: Apr 27 2009 12:00AM
Updated: Apr 13 2015 09:10PM
Credit: Am!r (IrIsT?)
Vulnerable: MataChat MataChat 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus