EZ-Blog 'public/specific.php' SQL Injection Vulnerability

Bugtraq ID: 34729
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 27 2009 12:00AM
Updated: Apr 28 2009 07:06PM
Credit: YEnH4ckEr
Vulnerable: EZ-Blog EZ-Blog beta2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus