Bradford Barrett Webalizer Cross-Agent Scripting Vulnerability

Bugtraq ID: 3473
Class: Input Validation Error
CVE: CVE-2001-0835
Remote: Yes
Local: No
Published: Oct 24 2001 12:00AM
Updated: Jul 11 2009 09:06AM
Credit: Discovered and posted to Bugtraq by MASA <masa@magnux.com> on October 24, 2001.
Vulnerable: Bradford Barrett Webalizer 2.0.1 -06
- Apple Mac OS X 10.0
+ RedHat Linux 7.2 ia64
+ RedHat Linux 7.2 i386
- SGI IRIX 4.0
- Sun Solaris 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus