libmodplug 'load_pat.c' Remote Buffer Overflow Vulnerability

Solution:
Updates are available. Please see the references for more information.


Mandriva Linux Mandrake 2008.1 x86_64

Debian Linux 4.0 arm

Mandriva Linux Mandrake 2008.1

Debian Linux 5.0 ia-64

Mandriva Linux Mandrake 2009.1 x86_64

Ubuntu Ubuntu Linux 8.04 LTS powerpc

Ubuntu Ubuntu Linux 8.10 powerpc

Debian Linux 4.0 powerpc

Ubuntu Ubuntu Linux 8.04 LTS sparc

Ubuntu Ubuntu Linux 8.10 i386

Debian Linux 4.0 m68k

Ubuntu Ubuntu Linux 6.06 LTS sparc

Debian Linux 5.0 alpha

Debian Linux 5.0 ia-32

Mandriva Linux Mandrake 2008.0 x86_64

Ubuntu Ubuntu Linux 8.04 LTS amd64

Ubuntu Ubuntu Linux 6.06 LTS powerpc

Debian Linux 5.0 s/390

Mandriva Linux Mandrake 2008.0

Debian Linux 5.0 mipsel

Ubuntu Ubuntu Linux 9.04 sparc

Ubuntu Ubuntu Linux 9.04 powerpc

Ubuntu Ubuntu Linux 8.04 LTS lpia

Ubuntu Ubuntu Linux 6.06 LTS i386

libmodplug libmodplug 0.8

Ubuntu Ubuntu Linux 8.10 lpia

Debian Linux 4.0 amd64

Ubuntu Ubuntu Linux 6.06 LTS amd64

Debian Linux 4.0 ia-32

Debian Linux 5.0 hppa

Debian Linux 4.0 hppa

Ubuntu Ubuntu Linux 9.04 i386

Debian Linux 4.0 sparc

Debian Linux 4.0 s/390

Debian Linux 5.0 m68k

Ubuntu Ubuntu Linux 8.10 sparc

Ubuntu Ubuntu Linux 9.04 lpia

Debian Linux 5.0 arm

Mandriva Linux Mandrake 2009.0

Debian Linux 4.0 alpha

Debian Linux 4.0 armel

Debian Linux 5.0 armel

Debian Linux 5.0

Debian Linux 4.0

Ubuntu Ubuntu Linux 8.04 LTS i386

Debian Linux 4.0 mipsel

Debian Linux 5.0 amd64

Mandriva Linux Mandrake 2009.0 x86_64

Debian Linux 5.0 mips

Ubuntu Ubuntu Linux 9.04 amd64

Debian Linux 5.0 powerpc

Ubuntu Ubuntu Linux 8.10 amd64

Mandriva Linux Mandrake 2009.1

Debian Linux 4.0 ia-64

Debian Linux 4.0 mips

Debian Linux 5.0 sparc

libmodplug libmodplug 0.8.4

libmodplug libmodplug 0.8.6


 

Privacy Statement
Copyright 2010, SecurityFocus