News Page Drupal Module Unspecified SQL Injection Vulnerability

Bugtraq ID: 34777
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 29 2009 12:00AM
Updated: Apr 30 2009 04:46PM
Credit: Robert Castelo
Vulnerable: Drupal News Page 5.x-1.1
Not Vulnerable: Drupal News Page 5.x-1.2


 

Privacy Statement
Copyright 2010, SecurityFocus