Coppermine Photo Gallery 'css' Parameter Cross-Site Scripting Vulnerability

Bugtraq ID: 34782
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 29 2009 12:00AM
Updated: May 05 2009 01:37AM
Credit: Gerendi Sandor Attila
Vulnerable: Coppermine Photo Gallery 1.4.21
Coppermine Photo Gallery 1.4.20
Coppermine Photo Gallery 1.4.18
Coppermine Photo Gallery 1.4.17
Coppermine Photo Gallery 1.4.16
Coppermine Photo Gallery 1.4.15
Coppermine Photo Gallery 1.4.14
Coppermine Photo Gallery 1.4.13
Coppermine Photo Gallery 1.4.12
Coppermine Photo Gallery 1.4.11
Coppermine Photo Gallery 1.4.10
Coppermine Photo Gallery 1.4.9
Coppermine Photo Gallery 1.4.4
Coppermine Photo Gallery 1.4.3
Coppermine Photo Gallery 1.4.2
Coppermine Photo Gallery 1.4
Not Vulnerable: Coppermine Photo Gallery 1.4.22


 

Privacy Statement
Copyright 2010, SecurityFocus