Mercury Audio Player 'm3u/b4s/pls' File Multiple Remote Stack Buffer Overflow Vulnerabilities

Bugtraq ID: 34788
Class: Boundary Condition Error
CVE: CVE-2009-4754
Remote: Yes
Local: No
Published: Apr 30 2009 12:00AM
Updated: Apr 13 2015 09:10PM
Credit: SirGod, His0k4
Vulnerable: Jered McFerron Mercury Audio Player 1.21
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus