32bit FTP 'CWD' Response Remote Buffer Overflow Vulnerability

Bugtraq ID: 34838
Class: Input Validation Error
CVE: CVE-2009-1611
Remote: Yes
Local: No
Published: May 05 2009 12:00AM
Updated: Apr 13 2015 09:10PM
Credit: His0k4
Vulnerable: ElectraSoft 32Bit FTP 09.04.24
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus