Multiple Mini-stream Software Products '.ram' File Remote Stack Buffer Overflow Vulnerability

Bugtraq ID: 34860
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: May 07 2009 12:00AM
Updated: May 08 2009 01:06AM
Credit: G4N0K
Vulnerable: Mini-stream Software RMDownloader 3.0.0.9
Mini-stream Software Mini-streamRipper 3.0.1 .1
Mini-stream Software Mini-stream RM-MP3 Converter 3.0 .7
Mini-stream Software ASX to MP3 Converter 3.0 .7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus