JobScript 'changepassword.php' Remote Password Change Vulnerability

Bugtraq ID: 34874
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: May 07 2009 12:00AM
Updated: May 08 2009 06:06PM
Credit: TiGeR-Dz
Vulnerable: JobScript JobScript 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus