Open Virtual Desktop Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 34927
Class: Input Validation Error
CVE: CVE-2009-1785
Remote: Yes
Local: No
Published: May 13 2009 12:00AM
Updated: May 29 2009 06:59PM
Credit: Abdul-Aziz Hariri and Zein Fneish of Insight Technologies
Vulnerable: Ulteo Open Virtual Desktop 1.0
Not Vulnerable: Ulteo Open Virtual Desktop 1.0.1


 

Privacy Statement
Copyright 2010, SecurityFocus