Drupal 'Printer, e-mail and PDF versions' Module HTML Injection Vulnerability

Bugtraq ID: 34954
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 13 2009 12:00AM
Updated: May 14 2009 07:56PM
Credit: Daniel F. Kudwien
Vulnerable: Drupal Printer, e-mail and PDF versions 6.x-1.6
Drupal Printer, e-mail and PDF versions 6.x-1.5
Drupal Printer, e-mail and PDF versions 6.x-1.4
Drupal Printer, e-mail and PDF versions 6.x-1.3
Drupal Printer, e-mail and PDF versions 5.x-4.6
Drupal Printer, e-mail and PDF versions 5.x-4.5
Drupal Printer, e-mail and PDF versions 5.x-4.4
Drupal Printer, e-mail and PDF versions 5.x-4.3
Not Vulnerable: Drupal Printer, e-mail and PDF versions 6.x-1.7
Drupal Printer, e-mail and PDF versions 5.x-4.7


 

Privacy Statement
Copyright 2010, SecurityFocus