PHPenpals 'mail.php' SQL Injection Vulnerability

Bugtraq ID: 34996
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 15 2009 12:00AM
Updated: May 15 2009 11:26PM
Credit: Br0ly
Vulnerable: PHPenpals PHPenpals 310704
PHPenpals PHPenpals 1.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus