Joomla! Casino Component 'Itemid' Parameter Multiple SQL Injection Vulnerabilities

Bugtraq ID: 35041
Class: Input Validation Error
CVE: CVE-2009-2239
Remote: Yes
Local: No
Published: May 20 2009 12:00AM
Updated: Apr 13 2015 09:10PM
Credit: ByALBAYX
Vulnerable: Oddish Technologies Casino 0.3.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus