Multiple Mole Group Products 'admin.php' Remote Password Change Vulnerability

Multiple Mole Group products are prone to a vulnerability that may permit an attacker to change the password of arbitrary users.

Exploiting this issue may allow the attacker to gain unauthorized access to the affected application. Successful exploits will completely compromise victims' accounts.

The following products are affected:

Restaurant Directory Script 3.0
Sky Hunter Script
Bus Ticket Script


 

Privacy Statement
Copyright 2010, SecurityFocus