Multiple ATEN IP KVM Switches Multiple Remote Vulnerabilities and Weakness

Bugtraq ID: 35108
Class: Unknown
CVE: CVE-2009-1474
CVE-2009-1473
CVE-2009-1472
CVE-2009-1477
Remote: Yes
Local: No
Published: May 26 2009 12:00AM
Updated: May 27 2009 12:10AM
Credit: Jakob Lell from the TU Berlin computer security working group
Vulnerable: ATEN IP KVM PN9108 0
ATEN IP KVM KN9116 1.1.1.014
ATEN IP KVM KH1516i 1.0.063
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus