IBM HTTP Server Source Code Disclosure Vulnerability

Bugtraq ID: 3518
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 08 2001 12:00AM
Updated: Nov 08 2001 12:00AM
Credit: This vulnerability was discovered by "'ken'@FTU" <franklin_tech_bulletins@yahoo.com> and posted to BugTraq on November 8th, 2001.
Vulnerable: IBM HTTP Server 1.3.19
- HP HP-UX 11.0
- IBM AIX 4.3.3
- Microsoft Windows NT 4.0 SP6a
- Microsoft Windows NT 4.0 SP5
- Microsoft Windows NT 4.0 SP4
- Redhat Linux 7.1
- S.u.S.E. Linux 7.1
- Sun Solaris 7.0
- Sun Solaris 2.6
IBM HTTP Server 1.3.12 .4
- IBM AIX 4.3.3
- IBM AIX 5.1
- Redhat Linux 7.1
- S.u.S.E. Linux 7.2
IBM HTTP Server 1.3.12 .3
- HP HP-UX 11.0
- Microsoft Windows NT 4.0 SP6a
- Microsoft Windows NT 4.0 SP5
- Microsoft Windows NT 4.0 SP4
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 2.6
IBM HTTP Server 1.3.12 .2
- Caldera OpenLinux 2.4
- Caldera OpenLinux 2.3
- HP HP-UX 11.0
- IBM AIX 4.3.3
- Microsoft Windows NT 4.0
- Redhat Linux 6.2 sparc
- Sun Solaris 2.6
- Turbolinux Turbolinux 6.0
IBM HTTP Server 1.3.6 win32
IBM HTTP Server 1.3.6 .4 win32
IBM HTTP Server 1.3.6 .3
- Caldera OpenLinux 2.2
- IBM AIX 4.2.1
- Microsoft Windows NT 4.0
- Redhat Linux 6.0 sparc
- Redhat Linux 5.2 sparc
- S.u.S.E. Linux 6.1
- S.u.S.E. Linux 6.0
- Sun Solaris 2.6
- Turbolinux Turbolinux 3.0.1
IBM HTTP Server 1.3.6 .2 win32
IBM HTTP Server 1.3.6 .2 unix
IBM HTTP Server 1.3.3 win32
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus