Joomla! Prior to 1.5.11 Multiple Cross Site Scripting and HTML Injection Vulnerabilities

Bugtraq ID: 35189
Class: Input Validation Error
CVE: CVE-2009-1938
Remote: Yes
Local: No
Published: Jun 03 2009 12:00AM
Updated: Apr 13 2015 09:10PM
Credit: Airton Torres, Juan Galiana Lara
Vulnerable: Joomlart JS_Purity Template 1.2
Joomla Joomla 1.5.10
Joomla Joomla 1.5.9
Joomla Joomla 1.5.8
Joomla Joomla 1.5.7
Joomla Joomla 1.5.6
Joomla Joomla 1.5.5
Joomla Joomla 1.5.4
Joomla Joomla 1.5.3
Joomla Joomla 1.5.2
Joomla Joomla 1.5.1
Joomla Joomla 1.5
Joomla Joomla 1.5.0 Beta
Joomla Joomla 1.5 RC3
Joomla Joomla 1.5 RC2
Joomla Joomla 1.5 RC1
Joomla Joomla 1.5 Beta 2
Not Vulnerable: Joomla Joomla 1.5.11


 

Privacy Statement
Copyright 2010, SecurityFocus