Multiple Vendor connect() Denial of Service Vulnerability

Bugtraq ID: 352
Class: Input Validation Error
CVE: CVE-1999-1408
Remote: Yes
Local: Yes
Published: Mar 05 1997 12:00AM
Updated: Jul 11 2009 12:16AM
Credit: This bug was posted to the Bugtraq mailing list by Cahya Wirawan <cwirawan@EMAIL.ARCHLAB.TUWIEN.AC.AT> on Wed, 5 March 1997.
Vulnerable: IBM AIX 4.1.5
IBM AIX 4.1.4
IBM AIX 4.1.3
IBM AIX 4.1.2
IBM AIX 4.1.1
IBM AIX 4.1
HP HP-UX 10.20
HP HP-UX 10.1 0
HP HP-UX 9.5
Not Vulnerable: IBM AIX 4.3
IBM AIX 4.2.1
IBM AIX 4.2
IBM AIX 3.2.5
IBM AIX 3.2.4
IBM AIX 3.2
IBM AIX 3.1


 

Privacy Statement
Copyright 2010, SecurityFocus