Rasterbar Software libtorrent Arbitrary File Overwrite Vulnerability

Bugtraq ID: 35262
Class: Input Validation Error
CVE: CVE-2009-1760
Remote: Yes
Local: No
Published: Jun 08 2009 12:00AM
Updated: Jul 17 2009 07:06PM
Credit: Dimitris Glynos
Vulnerable: Red Hat Fedora 9
Red Hat Fedora 11
Red Hat Fedora 10
Rasterbar Software libtorrent 0.14.3
Rasterbar Software libtorrent 0.12.1
Rasterbar Software libtorrent 0.12
Rasterbar Software libtorrent 0
Mandriva Linux Mandrake 2009.1 x86_64
Mandriva Linux Mandrake 2009.1
Gentoo Linux
Deluge Team Deluge 0.5.9 .1
Deluge Team Deluge 0.5.8 .3
Deluge Team Deluge 0.5.8 .2
Deluge Team Deluge 0
Debian Linux 5.0 sparc
Debian Linux 5.0 s/390
Debian Linux 5.0 powerpc
Debian Linux 5.0 mipsel
Debian Linux 5.0 mips
Debian Linux 5.0 m68k
Debian Linux 5.0 ia-64
Debian Linux 5.0 ia-32
Debian Linux 5.0 hppa
Debian Linux 5.0 armel
Debian Linux 5.0 arm
Debian Linux 5.0 amd64
Debian Linux 5.0 alpha
Debian Linux 5.0
Not Vulnerable: Rasterbar Software libtorrent 0.14.4
Deluge Team Deluge 0.5.9 .3


 

Privacy Statement
Copyright 2010, SecurityFocus