Worldweaver DX Studio Player Browser Plugin Remote Arbitrary Shell Command Injection Vulnerability

Bugtraq ID: 35273
Class: Input Validation Error
CVE: CVE-2009-2011
Remote: Yes
Local: No
Published: Jun 09 2009 12:00AM
Updated: Sep 09 2009 08:41PM
Credit: Diego Juarez from Core Security Technologies
Vulnerable: Worldweaver DX Studio Player 3.0.29 0
Worldweaver DX Studio Player 3.0.22 0
Worldweaver DX Studio Player 3.0.12 0
Not Vulnerable: Worldweaver DX Studio Player 3.0.29 1


 

Privacy Statement
Copyright 2010, SecurityFocus