Drupal Booktree Module Multiple HTML Injection Vulnerabilities

Bugtraq ID: 35287
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 10 2009 12:00AM
Updated: Jun 15 2009 06:49PM
Credit: St├ęphane Corlosquet of the Drupal Security Team
Vulnerable: Drupal Booktree 6.x-1.0
Drupal Booktree 5.x-7.2
Not Vulnerable: Drupal Booktree 6.x-1.1
Drupal Booktree 5.x-7.3


 

Privacy Statement
Copyright 2010, SecurityFocus