Drupal Nodequeue Module Security Bypass and Cross Site Scripting Vulnerabilities

Bugtraq ID: 35305
Class: Unknown
CVE:
Remote: Yes
Local: No
Published: Jun 10 2009 12:00AM
Updated: Jun 15 2009 07:09PM
Credit: Justin C. Klein Keane and Ezra Barnett Gildesgame.
Vulnerable: Drupal Nodequeue 6.X-2.1
Drupal Nodequeue 5.x-2.6
Not Vulnerable: Drupal Nodequeue 6.x-2.2
Drupal Nodequeue 5.x-2.7


 

Privacy Statement
Copyright 2010, SecurityFocus