vBulletin Radio and TV Player Add-On Multiple HTML Injection Vulnerabilities

Bugtraq ID: 35385
Class: Input Validation Error
CVE: CVE-2009-2172
Remote: Yes
Local: No
Published: Jun 15 2009 12:00AM
Updated: Apr 13 2015 09:09PM
Credit: d3v1l [Avram Marius]
Vulnerable: VBulletin Radio and TV Player Add-on 0
Not Vulnerable:


Privacy Statement
Copyright 2010, SecurityFocus