DESlock+ 'dlpcrypt.sys' Local Privilege Escalation Vulnerability

Bugtraq ID: 35432
Class: Design Error
CVE:
Remote: No
Local: Yes
Published: Jun 18 2009 12:00AM
Updated: Jun 22 2009 07:19PM
Credit: mu-b
Vulnerable: Data Encryption Systems DESlock+ 4.0.2
Data Encryption Systems DESlock+ 3.2.7
Data Encryption Systems DESlock+ 3.2.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus