Postfix SMTP Log Denial Of Service Vulnerability

Bugtraq ID: 3544
Class: Failure to Handle Exceptional Conditions
CVE:
Remote: Yes
Local: No
Published: Nov 15 2001 12:00AM
Updated: Nov 15 2001 12:00AM
Credit: This vulnerability was submitted to BugTraq on November 15th, 2001 by Wietse Venema <wietse@PORCUPINE.org>
Vulnerable: Wietse Venema Postfix 20010228
+ Trustix Secure Linux 1.5
Wietse Venema Postfix 19991231
+ Debian Linux 2.2 sparc
+ Debian Linux 2.2 powerpc
+ Debian Linux 2.2 IA-32
+ Debian Linux 2.2 arm
+ Debian Linux 2.2 alpha
+ Debian Linux 2.2 68k
+ Trustix Secure Linux 1.2
Wietse Venema Postfix 19990906
Not Vulnerable: Wietse Venema Postfix 20011115


 

Privacy Statement
Copyright 2010, SecurityFocus