Google Chrome HTTP Response Handling Remote Code Execution Vulnerability

Bugtraq ID: 35462
Class: Boundary Condition Error
CVE: CVE-2009-2121
Remote: Yes
Local: No
Published: Jun 22 2009 12:00AM
Updated: Jun 29 2009 07:19PM
Credit: Google Chrome security team
Vulnerable: Google Chrome 2.0.172 .31
Google Chrome 2.0.172 .30
Google Chrome 1.0.154 .61
Google Chrome 0.3.154 9
Google Chrome 0.2.149 .30
Google Chrome 0.2.149 .29
Google Chrome 0.2.149 .27
Google Chrome 1.0.154.65
Google Chrome 1.0.154.64
Google Chrome 1.0.154.59
Google Chrome 1.0.154.55
Google Chrome 1.0.154.53
Google Chrome 1.0.154.48
Google Chrome 1.0.154.46
Google Chrome 1.0.154.36
Not Vulnerable: Google Chrome 2.0.172 .33


 

Privacy Statement
Copyright 2010, SecurityFocus