Cisco Adaptive Security Appliance Web VPN FTP or CIFS Authentication Form Phishing Vulnerability

Bugtraq ID: 35475
Class: Design Error
CVE: CVE-2009-1203
Remote: Yes
Local: No
Published: Jun 24 2009 12:00AM
Updated: Jun 26 2009 01:49PM
Credit: David Byrne of Trustwave's SpiderLabs
Vulnerable: Cisco Adaptive Security Appliance 8.2.1
Cisco Adaptive Security Appliance 8.1.2
Cisco Adaptive Security Appliance 8.0.2 11
Cisco Adaptive Security Appliance 8.1(2)19
Cisco Adaptive Security Appliance 8.1 (2)14
Cisco Adaptive Security Appliance 8.0(4)
Not Vulnerable: Cisco Adaptive Security Appliance 8.2.1 3
Cisco Adaptive Security Appliance 8.1.2.25
Cisco Adaptive Security Appliance 8.0.4.34


 

Privacy Statement
Copyright 2010, SecurityFocus