Gizmo5 for Linux MSN Authentication SSL Certificate Validation Security Bypass Vulnerability

Bugtraq ID: 35508
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Jun 26 2009 12:00AM
Updated: Jun 29 2009 04:29PM
Credit: Gabriel Menezes Nunes
Vulnerable: Gizmo5 Gizmo5 for Linux 3.1 .79
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus