Joomla! K2 Component 'category' Parameter SQL Injection Vulnerability

Bugtraq ID: 35517
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 29 2009 12:00AM
Updated: Jun 29 2009 07:19PM
Credit: Chip D3 Bi0s
Vulnerable: JoomlaWorks K2 1.0.1 beta
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus