WordPress Related Sites Plugin 'guid' Parameter SQL Injection Vulnerability

Bugtraq ID: 35538
Class: Input Validation Error
CVE: CVE-2009-2383
Remote: Yes
Local: No
Published: Jun 30 2009 12:00AM
Updated: Apr 13 2015 09:09PM
Credit: eLwaux
Vulnerable: WordPress Related Sites 2.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus