Joomla! Cross Site Scripting and Information Disclosure Vulnerabilities

Solution:
The vendor has released an update. Please see the references for more information.


Joomla Joomla 1.5 RC1

Joomla Joomla 1.5 Beta 2

Joomla Joomla 1.5 RC2

Joomla Joomla 1.5.0 Beta

Joomla Joomla 1.5 RC3

Joomla Joomla 1.5

Joomla Joomla 1.5.1

Joomla Joomla 1.5.10

Joomla Joomla 1.5.11

Joomla Joomla 1.5.2

Joomla Joomla 1.5.3

Joomla Joomla 1.5.4

Joomla Joomla 1.5.5

Joomla Joomla 1.5.6

Joomla Joomla 1.5.7

Joomla Joomla 1.5.8

Joomla Joomla 1.5.9


 

Privacy Statement
Copyright 2010, SecurityFocus